Mein WHS läuft nun auf Power Pack 3

Auf Twitter und auch in unseren Artikelkommentaren war es schon eine zeitlang zu lesen. Das Power Pack 3 ist endlich da, steht bei Windows Update in verschiedenen Sprachversionen zum Download bereit. Jawohl, selbst mein deutsches Betriebssystem hat das Power pack 3 schon gemeldet, was ich selbstverständlich sehr löblich fand. Ich konnte es aber nicht mehr abwarten, bis Windows Update endlich mit dem Download bzw. auch der Installation anfängt und habe so das Ganze manuell initiert.

image

Wie man dem Screenshot entnehmen kann hat der Home Server gerade das Power pack heruntergeladen, wobei die Angabe der Größe in MB wohl ein wenig verwirrend war. Das Paket hatte eine Gesamtgröße von 33 MB, was meint der Screenshot dann bloß? Egal, denn mein System läuft nun auf Power Pack 3 und ich werde schon bald die erste produktive Windows 7 Datensicherung durchführen.

image

Nun seid Ihr dran! Das Power Pack 3 wartet schon!

22 Kommentare

  1. Das PP3 ist bei mir auch schon drauf, der Connector unter Windows 7 wurde direkt aktualisiert, aber jetzt trotz eines frischen manuellen Backups meldet mir das Windows 7 Wartungscenter, dass ich eine Sicherung anlegen soll. Das neue PowerPack hätte eigentlich dem Wartungscenter melden sollen, dass alles gesichert ist.

    1. Das finde ich auch völlig unverständlich. Da hat man schon einen WHS der täglich ordentliche Sicherungen anlegt, der aber nicht in der Lage ist, dies dem Wartungscenter mitzuteilen.
      Ich weiß, es ist eigentlich eine Kleinigkeit…, aber dann gibts schon ein PP3, das die Kompatibilität insbesondere mit Windows 7 verbessern soll. Aber das hat man aus welchen Gründen auch immer nicht hinbekommen.

  2. falls sich die connector software auf den clients nicht automatisch aktualisieren lässt, hilft folgender workaround:
    den ordner „Software/Home Server Connector Software“ mit dateiexplorer vom Client aus öffnen und dort die datei „setup.exe“ (NICHT „WHSConnectorInstall.exe) starten. diese entfernt nach nachfrage die alte connector software und installiert die neue
    damit hat es bei mir bei allen computern (5 stk.) funktioniert…

    die neue media center connector software installiert sich beim ersten start des media centers nach der connector installation…

  3. Nach der Installation von PP3 meldete der Server das das Betriebssystem aktiviert (bzw. registriert )werden soll. Also so als wenn ich eine massive Hardwareänderung durchgeführt hätte?!?
    Die Meldungen bezüglich Sicherung und Virensoftware kommen noch immer obwohl ich bei einem Client bereits Connectorsoftware deinstalliert und neu installiert habe.
    Die Neuerungen im Media Center (TV Archiv und Serverkonsole) scheinen zu funktionieren, muss aber gestehen das ich die Features nicht wrklich getestet haben.
    Die Fehlermeldung in der Bibliothek ist verschwunden.

    Zusammenfassend: Meine Begeisterung hält sich in Grenzen, bzw. bin ich etwas sauer das PP3 beim Release von Windows 7 nicht verfügbar war, da noch getestet werden musste. Nun ist es zwar da, aber die urspünglichen Probleme scheinen noch immer nicht gelöst zu sein (zumindestens bei mir).

    L.G.

    Michael

  4. Trotz neuer Installation des Connectors verschwindet die Meldung “Sicherung einrichten” nicht. Liegt es ggf. an der 64-bit Variante von Windows 7 (Home Premium)?

  5. Hallo,

    PP3 ist bei mir ebenfalls „anscheinend“ erfolgreich installiert worden,

    ABER in der Systemsteuerung>System>Systemeigenschaften steht immer noch „Service Pack 2“. ?!?!

    Da ich keine Win7-Clients habe, dürfte ich ja ohnehin nicht soviel Mehrnutzen vom PP3 haben, oder ?

    L.G.
    Footi

  6. Auch bei mir läuft seit gestern Abend das PP3 🙂
    Alles lief absolut problemlos, ich werde heute im Laufe des Tages mal analysieren welche Files geändert worden sind (und welche nicht 😉 )

  7. Hallo Zusammen ,

    schoen zu lesen das bei euch alles 100% lief ….. kann ich von meinem PP3 nicht behaupten .
    Leider startet er immer wieder die inst. rotine von WHS nach dem Neustart …. auch nach dem 5 mal booten …. ;(

  8. >ABER in der Systemsteuerung>System>Systemeigenschaften steht immer noch “Service Pack 2″. >?!?!

    Ist bei mir auch so, werd jetzt mal die W7 Clients konfigurieren, mal sehen was geht

    1. Ist auch kein Wunder, schließlich ist das Powerpack Windows Home Server spezifisch kann entsprechend auch nur in der Konsole eingesehen werden und da der Windows Server 2k3 nunmal nur 2 SPs kennt steht da halt Service Pack 2.

      Aber mal ehrlich Service Pack und Power Pack unterscheiden sich doch relativ deutlich oder?

      1. Der Argumentation kann ich mich aber nicht ganz anschliessen …

        Server 2k3 und WHS ist ja in etwa so zu sehen wie NT und 2k und für beide gab es auch unterschiedliche und unterschiedlich viele SPs u. Rollups etc.

        Und dass die sog. „Powerpacks“ eigentlich SPs sind hat MS ja schon nach PP1 eingestanden, wo man mit der offiziellen Namensvergabe „Powerpack“ einfach zu vorschnell an die Öffentlichkeit gegangen war … und jetzt konsequent weiter „falsch“ benennt.

        Es liegt wohl eher an der konsequenten Inkonsequenz von MS.

        Bestätigt wird dies spätestens dann, wenn für 2k3 das SP3 kommt und der WHS „nur“ mit Updates bedacht wird …

        Genug gefaselt … hauptsache et lüpt 🙂

        Allen einen schönen Abend !

  9. Hallo,
    die Installation des PP3 hat auf dem Server und die Clientsoftware auf Vista und Windows 7 problemlos funktioniert. Leider kann ich nicht sehen, wie die Archivierungsfunktion im MediaCenter zum Laufen gebracht wird. Ich habe zwar im MediaCenter alle Haken gesetzt aber archiviert geschweige denn die Konvertierung in die „Windows Mobile“ Version funktioniert überhaupt nicht. Zumindest kann ich die Files nirgendwo finden. Muss man da noch irgendetwas installieren oder aktivieren?

    Mit freundlichen Grüßen

    Jens

  10. Hi,
    das PP3 soll es ermöglichen freigegebene Ordner in Bibliotheken von Windows 7 zu integrieren. Das hat aber bei mir auch ohne PP3 funktioniert. Was soll das PP3 diesbezüglich ändern?

    1. Dann hast du vermutlich bereits früher mal via Remote-Login den Windows Search 4 auf dem WHS installiert.
      Mit PP3 passiert dies automatisch, so dass auch die „Dummies“ in den Genuss dieses Features kommen.

  11. Hallu zusammen,

    wir haben das PP3 auch laufen. Soweit ist alles gut. Allerdings kann einer der beiden MediaCenter Rechner (beide Windows 7) das archivieren nicht nutzen. Dort wird immer die Meldung ausgegeben, dass der Zugriff verweigert wurde. Wir haben die Rechte des TV-Aufzeichnungen Ordner überprüft. Hat vielleicht einer Idee was hier los ist?

  12. Power Pack 3 über Windows Update runtergeladen und installiert..und totale Enttäuschung! Die Sicherung auch von Win7-Rechnern hatte vorher schon funktioniert..die neuen Funktionen hingegen laufen überhaupt nicht!! „TV Archive kann nicht gestartet werden“..Es wird lediglich die komplette Deaktivierung angeboten..Die Konsolenansicht meldet im Media Center nur, dass ein Fehler bei der Statusabfrage des WHS aufgtreten sei und ich möge bitte die Home Server Konsole benutzen..Schlimmer noch..die bisher auf dem Home Server archivierten TV-Aufnahmen lassen sich trotz (im Media Center) konfigurierter Bibliothek erst mal nicht mehr anzeigen wie bisher..vielleicht blicke ich ja etwas nicht, ich wüßte aber auch nicht wo ich bei der Installation auch auf dem Client einen Fehler gemacht haben sollte..was soll so was??? Irgend jemand mit ähnlichen Problemen bzw. wie wird man das PP3 eigentlich wieder los?? Eigentlich schade..
    Gruß hpkeller

  13. Hallo,

    Ich habe da mal ne Frage. Wie lange dauert bei euch ein Backup? Also ich meine nicht das wenn er schon die erste Sicherung hat und nur noch nach änderungen sucht, sondern das allererste backup. Sitze nun schon fast 10 Stunden hier und er ist gerade mal bei 72%. Festplatte ist gut hat auch keine Fehler. Übertragen wird mittels Lan (100mbti). Das kann doch nicht sein das dies so lange braucht. Habe da ehrlich gesagt keine Lust immer den Rechner 24 Stunden im Netz hängen zu lassen. Gibt es dafür eine Erklärung oder gibt es ein Addin oder tool mit dem es wesentlich schneller geht?

    Gruß

    Heinz

    1. Hallo Heinz,

      Vorweg muss ich sagen, dass das erste Backup immer am längsten dauert, da alle Dateien auf den Server übertragen werden müssen. Bei darauffolgenden Backups werden nur die geänderten und neuen Dateien übertragen, somit verkürzt sich die Zeit drastisch.
      10 Stunden sind schon eine lange Zeit für das erste Backup, jedoch hängt dies von der Menge der zu sichernden Dateien ab. Wie viel Gigabyte werden/wurden gesichert?

      Gruß,
      Daniel

  14. Also mein Update auf PP3 hat auch problemlos geklappt.

    Was ich vermisse:
    Es scheint noch immer nicht möglich zu sein, dass für die Client-Backups auch die Duplizierung aktiviert wird?
    Oder kann ich die Option nur nicht finden?

    Hat jmd einen Tipp?

Kommentare sind geschlossen.