Mein erstes Mail … mit Amahi

11

Nun wird es ernst! Bisher war ja alles noch Standard Linux, doch nun geht es wohl ans Eingemachte, an den Amahi Installer um genau zu sein. Nach der erfolgreichen Anmeldung über den eigens angelegten Benutzer erreicht man die Fedora Linux Desktop Oberfläche. Auf der selbigen findet Ihr ein Icon mit der Beschriftung: Amahi Installer. Bis hierher hatte ich es sogar ohne Maus geschafft, doch der Desktop hat mich ohne Maus nun überfordert. Also direkt mal eine angesteckt. Nach dem Klicken auf das Icon, öffnet sich ein Mozilla Firefox Fenster und möchte auf die URL: http://localhost:2000 zugreifen. Leider ist bei mir hier ein Fehler aufgetreten, so dass die Webseite nicht geladen werden konnte. Die Amahi Webseite bietet hier aber auch direkt Abhilfe. Anscheinend war bei mir der Amahi-Installer Dienst nicht gestartet, aus welchem Grund auch immer. So habe ich ihn starten können:

Erst einmal habe ich mir eine Kommandozeile geöffnet, die man über das Applications-Menü, Tools und dann Terminal erhält. Dieses Terminal wurde nun als der aktuell angemeldete Benutzer geöffnet und nicht als Administrator, bzw. Root, so wie es bei Linux heißt. Wer mit Windows 7 arbeitet, der kennt das. Auch hier muss man gewisse Dinge als Administrator ausführen. Im Terminal musste ich folgendes eingeben um den Installer Dienst zu starten.

 

su (Damit schaltet man die Admin-Rechte ein)

Password: *********

service amahi-installer restart

Danach habe ich die Meldung erhalten, das der Dienst gestartet wurde. Ich sage hier Dienst, es heißt bei Linux Service oder Daemon. Jedenfalls sollte ein grünes OK angezeigt werden. Dann klappt es auch mit der Installer Webseite. Einfach nochmal im Browser Refresh drücken, bzw. wieder auf die URL: http://localhost:2000 wechseln. Die Webseite fordert nun einen Install Code an.

 

1

 

Diesen habt Ihr bei der Registrierung erhalten und Ihr könnt ihn auch wieder auf der Amahi Webseite abfragen.

image

 

Nach der Eingabe des Installations-Code geht es los. Über einen Fortschrittsbalken kann man die Installation verfolgen.

 

2

 

Es hat bei mir dann noch ca. 10 Minuten gebraucht, bis die Meldung erschien, dass der Server nun installiert ist und auf Ihn auch zugegriffen werden kann. Bei mir hat der Zugriff nicht funktioniert, deshalb habe ich neu gestartet. Diesmal ist der Server auch ohne mucken hochgefahren und ich konnte mich wieder anmelden. Ok, nach dem Neustart konnte ich den Server auch wie in der Anleitung beschrieben unter http://hda erreichen. Dies funktioniert nun auch von meinem PC aus, so dass ich nicht mehr an der Konsole des Servers arbeiten muss.

 

 

1 2 3 4 5

Über den Autor