Die Installation des Home Servers

5

Nachdem ich die Bestätigung zur Teilnahme am Beta Programm erhalten habe, kümmerte ich mich sofort um den Download der Software. Über die Microsoft Connect Webseite stellt Microsoft das DVD ISO Image für den Home Server bereit. Nach dem ca. 1400 MB großen Download konnte es dann auch schnell losgehen. Zuerst versuchte ich, dass Betriebssystem in einer Virtuellen Maschine unter VMWare Workstation zu installieren. Die erste Phase der Installation sah auch gut aus, bis zu dem Punkt, wo die Festplattentreiber überprüft werden. Leider erkannte der Server die VMWare Festplatten nicht und so mußte ich mir einen anderen Weg ausdenken. Auch die Kopie der VMWare Treiber auf einen USB Stick und darauffolgende Installation funktionierte nicht. Zunächst dachte ich über den Microsoft Virtual PC 2004 SP1 als neue Plattform nach, aber auch das war keien gute Idee, da dieser keine ISO Images booten kann. Also hieß es danach: ISO Image auf DVD brennen und eine Hardware dafür freimachen, Datenträger einlegen und los.

(1) – Aufforderung zur Neuinstallation des Servers

(2),(3) Anzeige der Festplatten: Achtung! Alle Daten werden von den Datenträgern gelöscht.

 

Der erste Bootvorgang und das Hintergrundbild erinnerten mich an die Installation des Windows Servers Codename Longhorn. Was nach dem ersten Reboot kam verwunderte mich dann ein wenig:

(4) Nach dem Reboot meldet sich der Server in der textbasierenden Installation als Windows Server Small Business Edition.

(5),(6) Nach abgeschlossener textbasierender Installation meldet der Server sich dann zum ersten Mal als Windows Home Server.

(7),(8) Während der Installation hatte ich die CD entnommen. Leider hatte die Installation damit ein Problem. Auch nach dem Einlegen der CD wollte der Server nicht mehr weiter. Die Installation mußte von vorne gestartet werden.

Der Server ist nun installiert. Leider kann ich auf den Server von einem Client auf welchem der Connector installaiert ist nicht zugreifen. In der Feedback Datenbank des Beta Projekts ist dies auch schon als Bug geloggt. Ich habe den Eintrag in meine Watchlist aufgenommen und werde sehen was Microsoft nach dem Wochenende antwortet.

Über den Autor