Herbstprojekt: Von WHS v1 zu Essentials 2012 R2, Teil 3

6

Nach einer leider ungeplant langen Pause ist aus unserem Frühjahrsprojekt jetzt ein Herbstprojekt geworden.  In Teil 2 hatten wir die Grundinstallation fertiggestellt, jetzt machen wir mit dem Setup für Essentials weiter. Am einfachsten startet das Setup nach einem Neustart, wer einen Standardserver installiert und dann nachträglich die Essentials-Rolle hinzufügt startet ebenfalls hier.

Essentials Setup

Im ersten Schritt sehen wir den noch nicht konfigurierten Rechnernamen rechts oben. Wir klicken wir auf Weiter.

2014-02-01_18h52_37

Dann überprüfen wir das angezeigte Datum und die Uhrzeit sowie die korrekte Zeitzone. Falls eine Angabe abweicht bitte sofort hier korrigieren. Danach Weiter.

2014-02-01_18h52_49

Jetzt müssen Firmennamen und Domäne festgelegt werden. Der Firmenname ist frei wählbar, als Privatperson habe ich entsprechend unseren Familiennamen verwendet. Das Setup erstellt daraus einen Vorschlag für den Domänennamen. Dieser kann aber unabhängig festgelegt werden. Wichtig: Der Domänenname (das ist der Name der Verwaltungseinheit) darf keine Leer- und Sonderzeichen oder Umlaute enthalten und ist maximal 15 Zeichen lang!

Als letzte Einstellung wird hier der spätere Servername festgelegt. Dieser kann hinterher nicht mehr geändert werden. Wenn der alte WHS v1 noch in Betrieb ist kann dessen Namen auch nicht einfach recycelt werden! Bei uns hieß der WHS v1 einfach nur Server und der neue eben RServer.

2014-02-01_18h53_42

Jetzt wird der Netzwerkadministrator festgelegt. Dieser existiert in der neuen Domäne und ist unabhängig vom bisher verwendeten administrator. Der Name kann frei gewählt werden und muss nicht admin oder ähnlich lauten.

2014-02-01_18h53_42 - Kopie

Danach noch einmal auf Weiter und die empfohlenen Einstellungen für Windows Updates übernehmen.

2014-02-01_18h54_32

Zum Schluss auf Konfigurieren klicken und abwarten. Der Server wird bei Bedarf neu starten.

2014-02-01_18h54_43

Nach dem Neustart wird die erfolgreiche Konfiguration angezeigt, der Servername ist nicht länger WIN-0AB… sondern lautet jetzt RServer.

2014-02-01_19h02_58

Wir schließen den Dialog und starten dann erstmals Windows Updates um unser System auf den aktuellen Stand zu bringen.  Wir installieren alle wichtigen Updates.

2014-02-01_19h03_56

Nach dem obligatorischen Serverneustart können wir jetzt das Windows Server Essentials Dashboard starten. Auf dem Desktop findet sich das passende Icon.

de_01_2014-10-10 15-25-54

Und voila, Windows Server Essentials ist installiert. Mehr zur Konfiguration von Essentials im vierten Teil dieser Serie.

2014-02-01_19h27_55

Über den Autor

  • Alex

    Martin, vielen Dank für die Anleitung zu Essential Server. In kleinen Silo Bereichen setzen wir auch noch Essential ein.

  • Laka

    Hallo Martin,
    Eine Frage an Dich.
    Der Mainboard DH 87 RL ist nicht mehr zu kaufen, was ist die Alternative
    MfG
    Laka

  • Edgar

    Gibt es noch einen 4ten Teil? Würde mich sehr freuen, da Windows Server 10 wohl noch lange nicht kommt.

  • Peter

    Lieber Martin
    Die Hardware für den Server ist schon lange gekauft und liegt für den Zusammenbau bereit. Ich möchte dies jedoch erst in Angriff nehmen, wenn Deine gesamte Anleitung verfügbar ist, weil mein Server in das gleiche Gehäuse meines noch laufenden WHS v1 eingebaut werden soll. Aus diesem Grund frage ich Dich, ob und wann Du noch den letzten Teil veröffentlichen wirst. Ich bin sehr gespannt und freue mich ausserordentlich auf den vierten Teil. Besten Dank für Deine stets wertvollen Artikel.

  • Alex

    Ich würde mich freuen wenn sie den vierten Teil noch veröffentlichen würden. Viele Grüße Alex

  • Fritz

    Hallo,
    zunächst einmal vielen Dank für die Anleitungen Teil 1-3. Ich bin auch
    dabei einen Server auf Basis WINServer 2012R2 Essentials einzurichten. Ich
    verwende zwar ein anderes Board, hatte aber zunächst auch Schwierigkeiten den richtigen
    Intel Netzwerk-Treiber (I218-V) zu installieren. Dank Teil 2 konnte ich das
    Problem entsprechend lösen.
    Ich habe aber momentan ein Problem mit meiner SSD. Konfiguration: SSD
    für OS und zwei weitere HDDs als Speicher (nicht im Raid).

    WINServer 2012R2 habe ich auf der SSD frisch installiert.

    Ein Benchmarktest zeigt sehr langsame Schreibgeschwindigkeiten. (Seq: 109.8 MB/s; 4K: 12.59 MB/s). Lesegeschwindigkeiten sind in
    Ordnung,

    Versuchsweise habe ich WINServer 2012R2 nochmal auf einer HDD installiert.
    Die SSD habe ich dann ohne Änderung als weitere Platte angeschlossen und das
    System von der HDD gestartet.
    Ein Benchmarktest ergab nun deutlich schnellere, im Normbereich
    liegende Schreibgeschwindigkeiten. (Seq: 499.2 MB/s; 4K: 355.4 MB/s).
    Lesegeschwindigkeiten fast identisch mit obigem Fall.

    Ich kann mir nicht erklären, warum die SSD als Systemplatte derart
    ausgebremst wird.

    Habt Ihr Hinweise, woran es liegen könnte?

Durch das Fortsetzen der Benutzung dieser Seite, stimmst du der Benutzung von Cookies zu. Weitere Informationen

„Hinweis zu Cookies Wir möchten Ihnen den bestmöglichen Service bieten. Dazu speichern wir Informationen über Ihren Besuch in sogenannten Cookies. Durch die Nutzung dieser Webseite erklären Sie sich mit der Verwendung von Cookies einverstanden. Detaillierte Informationen über den Einsatz von Cookies auf dieser Webseite erhalten Sie durch Klick auf „Mehr Informationen“. An dieser Stelle können Sie auch der Verwendung von Cookies widersprechen und die Browsereinstellungen entsprechend anpassen.“

Schließen